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Document Views 
Microsoft Word has four different views that can be used when displaying documents: Print 
Layout, Normal, Web Layout and Outline. 
 
 

Print Layout 
Work in print layout view to see how text, graphics, and other elements will be positioned on 
the printed page. This view is useful for editing headers and footers, for adjusting margins, 
and for working with columns and drawing objects. 
 
Normal 
Work in normal view for typing, editing, and formatting text. Normal view shows text 
formatting but simplifies the layout of the page so that you can type and edit quickly. In 
normal view, page boundaries, headers and footers, backgrounds, and some pictures do not 
appear. 
 
Web Layout 
Work in Web layout view when you are creating a Web page or a document that is viewed on 
the screen. In Web layout view, you can see backgrounds, text is wrapped to fit the window, 
and graphics are positioned just as they are in a Web browser. 
 
Outline 
Work in outline view to look at the structure of a document and to move, copy, and 
reorganize text by dragging headings. In outline view, you can collapse a document to see 
only the main headings, or you can expand it to see all headings and even body text. In 
outline view, page boundaries, headers and footers, graphics, and backgrounds do not appear. 

 

Moving Around the Document Window 
 

    Pressing the left arrow moves left one character. 
    Pressing the right arrow moves right one character. 

Ctrl +   Pressing the Ctrl key and left arrow moves left one word. 
Ctrl +   Pressing the Ctrl key and right arrow moves right one word. 
Home   Pressing the Home key moves to the beginning of the current line. 
End   Pressing the End key moves to the end of the current line. 
Ctrl + Home Pressing the Ctrl key and the Home key moves to the beginning of the 

document. 
Ctrl + End  Pressing the Ctrl key and the End key moves to the end of the document. 
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Selecting Text 
 

Select a Word    Double-click on the word. 
Select a Paragraph   Triple-click a word in the paragraph. 
Select a Line    Click in the left margin beside the line. 
Select Multiple Lines  Click and drag the selection bar down. 
Entire Document   Press Ctrl + A 
 

Toolbars 
Showing/Hiding Toolbars 
Microsoft Word has many toolbars that contain shortcuts for commonly performed tasks.  By 
default, the Formatting and Standard toolbars are displayed.   

 
To show or hide toolbars… 

 
1. Click the View Menu. 
2. Click the Toolbars option. 
3. Click on the toolbar you wish to show or hide. 

 
 

Customizing Toolbars 
 Toolbars can be customized by adding or removing buttons.   
 

To add or remove toolbar buttons…  
 

1. Click the downward pointing (u) arrow at the right end of the toolbar you wish to 
customize. 

2. Click the Add or Remove Buttons option. 
3. Move your mouse to the first item in the submenu. 
4. Click on the button you wish to add or remove. 
5. Click outside of the menu. 
 
 

Moving Toolbars 
 Toolbars can be docked or left floating in the document window. 
 
 To float a toolbar in the document window… 
 

1. Position the cursor over the toolbar handle.  (The toolbar handle is the vertical line on 
the left side of a toolbar.)  The cursor changes to a four-headed arrow. 

2. Click and hold the left mouse button. 
3. Drag the toolbar to a new location on the screen. 
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Using the Ruler 
The Microsoft Word document window contains a vertical and horizontal ruler to help users 
align text and images.   
 
To show or hide the rulers… 
 

1. Click the View menu. 
2. Click the Ruler option to show or hide the rulers. 

 
 
Non-Printing Characters 
Non-printing characters are characters that you can display to aid in the formatting of documents.  
When the non-printing characters are displayed, spaces are depicted as , tabs are depicted as  
and hard returns are depicted as ¶. 
 
To show or hide the non-printing characters… 
 

1. Click the ¶ button on the standard toolbar.  
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Using AutoComplete 
The AutoComplete function in Microsoft Word is a shortcut for entering commonly typed words 
or phrases.  Some of the most commonly used AutoCompletes include the date, Dear Sir or 
Madam, To Whom it May Concern, etc. 
 
To use an AutoComplete… 
 

1. Begin typing a phrase, i.e. the date—June 10, 2002 
2. After you finish typing the month, Microsoft Word will display the current date. 
3. Press the Enter key to insert this date in the current document. 

 
 
Using AutoCorrect 
The AutoCorrect feature automatically detects and corrects typos, misspelled words, 
grammatical errors, and incorrect capitalization. For example, if you type teh plus a space, then 
AutoCorrect replaces what you have typed with "the."  
 
When you automatically check spelling and grammar, Word uses wavy red underlines to indicate 
possible spelling errors and wavy green underlines to indicate possible grammatical errors.  
 

Spelling Errors 
 

To correct a spelling error that Word detects… 
 

1. Right click the misspelled word that is indicated with a wavy red underline. 
2. Click one of the suggested corrections or, 
3. Click the Ignore All button if the word is correctly spelled or, 
4. Click the Add to Dictionary option if the word is correctly spelled and is a word that 

you will anticipate using in additional Word documents. 
 
 

Grammar Errors 
 
 To correct a grammar error that Word detects… 
 

1. Right click the error indicated with a wavy green underline. 
2. Click the suggestion or, 
3. Click the Ignore button if you do not agree that there is a grammatical error. 
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Using Find and Replace 
Word has a find feature that allows you to search the contents of a document for (a) particular 
word(s).  In addition to the find feature, Word also has a replace feature that allows you to 
replace words with other words. 
 
To use the Find and Replace features… 
 

1. Click the Edit menu. 
2. Click the Find option. 
3. Enter the word(s) for which you are searching. 
4. Click the Replace tab. 
5. Enter the word you want to use as the replacement. 
6. Click the Replace button to replace the first occurrence of the word or, 
7. Click the Replace All button to replace all occurrences of the word. 
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Font 
Changing the Default Font 

 By default, Microsoft Word uses Times New Roman, 12 pt. font.   
 
 To change the default font, font size, and attributes for all new documents… 
 

1. Click the Format menu. 
2. Click the Font option. 
3. Select the desired font, style, size, color, etc. 
4. Click the Default button. 
5. Click the Yes button to confirm the change. 

 
 

Changing the Font for Selected Text 
 To change the font, font size, and other attributes for selected text… 
 

1. Select the text for which you want to change the font attributes. 
2. Click the Format menu. 
3. Click the Font option. 
4. Select the desired font, style, size, color, etc. 
5. Click the OK button. 

 
Changing Margins 
By default, the top and bottom margins of a Word document are set at 1 inch and the left and 
right margins are set at 1.25 inches. 
 
To change the document margins… 
 

1. Click the File menu. 
2. Click the Page Setup option. 
3. Set the margins as desired. 
4. If you wish to set these margins as the default for all future documents, click the Default 

button. 
5. Click the OK button. 
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Changing Line Spacing 
Single spacing is the default line spacing for Word documents. 
 
To change the line spacing for a document or a highlighted section of a document… 
 

1. Click the Format menu. 
2. Click the Paragraph option. 
3. Set the line spacing as desired. 
4. Click the OK button. 

 
 
Setting Vertical Alignment 
Vertical alignment determines whether text is positioned at the top, bottom or center of the page.  
By default, Word vertically aligns text at the top of the page.   
 
To change the vertical alignment of text… 
 

1. Click the File menu. 
2. Click the Page Setup option. 
3. Click the Layout tab. 
4. In the Vertical alignment box, click the desired option. 
5. In the Apply to box, choose the portion of the document for which you will apply the 

alignment. 
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Sections/Section Breaks  
Sections can be used to vary the layout of a document within a page or between pages.  For 
example, you can format a section as a single column for the introduction of a report, and then 
format the following section as two columns for the report’s body text. 

To create sections you must insert section breaks that divide the document.  You can then format 
each section independently.  You can change the following section formats:  margins, paper size 
or orientation, paper source for a printer, page borders, vertical alignment, headers and footers, 
columns, page numbering, line numbering, and footnotes and endnotes. 
 

Types of Section Breaks 
There are three different types of section breaks that can be used to divide a document. 
 

• Next page inserts a section break and starts the new section on the next page. 
 

• Continuous inserts a section break and starts the new section on the same page. 
 

• Odd page or Even page inserts a section break and starts the new section on the next 
odd-numbered or even-numbered page. 

 
 
Inserting Section Breaks 

 To insert a section break… 
 

1. Click in the document where you wish to insert the section break. 
2. Click the Insert menu. 
3. Click the Break option. 
4. Under Section break types, click the option that describes where you want the new 

section to begin.  
 
 
Headers/Footers 
Headers and footers are typically used in printed documents. You can create headers and footers 
that include text or graphics — for example, page numbers, the date, a company logo, the 
document's title or file name, or the author's name — that are usually printed at the top or bottom 
of each page in a document. A header is printed in the top margin; a footer is printed in the 
bottom margin. 
You can use the same header and footer throughout a document or change the header and footer 
for part of the document. For example, use a unique header or footer on the first page, or leave 
the header or footer off the first page. You can also use different headers and footers on odd and 
even pages or for part of a document. 
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Creating Headers/Footers 

 To create a header… 
 

1. Click the View menu. 
2. Click the Header and Footer option. 
3. Enter text or graphics in the header area or, 
4. Click a button on the Header and Footer toolbar to insert AutoText, page numbers, 

or the date or time. 
5. When you finish, click Close. 

 
To create a footer… 
 

1. Click the View menu. 
2. Click the Header and Footer option. 
3. Click the Switch Between Header and Footer button on the Header and Footer 

toolbar to move to the footer area.  
4. Enter text or graphics in the footer area or, 
5. Click a button on the Header and Footer toolbar to insert AutoText, page numbers, 

or the date or time.  
6. When you finish, click Close.  

 
Tip:   The text or graphics you enter in a header or footer is automatically left aligned. You 
may want to center the item instead or include multiple items (for example, a left-aligned 
date and a right-aligned page number). To center an item, press TAB; to right align an item, 
press TAB twice. 
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Footnotes/Endnotes 
 

Why Use Footnotes/Endnotes? 

Typically, footnotes and endnotes are used in printed documents to explain, comment on, or 
provide references for text in a document. Footnotes appear at the end of each page in a 
document. Endnotes typically appear at the end of a document. 

 
Description of Footnotes/Endnotes 

A footnote or an endnote consists of two linked parts — the note reference mark and the 
corresponding note text. You can automatically number marks or create your own custom 
marks. When you add, delete, or move notes that are automatically numbered, Word 
renumbers the note reference marks. You can add note text of any length and format note text 
just as you would any other text.  

 
Viewing and Printing Footnotes/Endnotes 

If you're viewing the printed document on-screen, you can view notes by resting the pointer 
on the note reference mark in the document. The note text appears above the mark. To 
display the note text in a note pane at the bottom of the screen, double-click the note 
reference mark. When you print the document, footnotes appear where you specified: either 
at the end of each page or directly below the text. In the printed document, endnotes also 
appear where you specified: either at the end of the document or at the end of each section. 

 

Inserting Footnotes/Endnotes 
 To insert a footnote or endnote… 
 

1. Click where you wish to insert the note reference mark. 
2. Click the Insert menu. 
3. Click the Reference option. 
4. Click on Footnote. 
5. Click the Footnote or Endnote radio button. 
6. For the Numbering option, choose continuous numbering or restart numbering.  
7. Click the Insert button.  

• Word inserts the note number and places the insertion point next to the note 
number.  

8. Type the note text. 
9. Scroll to your place in the document and continue typing.  
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Change the Number Format of Footnote/Endnote Reference Marks 
 To change the number format of a footnote or endnote…  
 

1. Click the Insert menu. 
2. Click the Reference option. 
3. Click on Footnote. 
4. In the Number format box, click the desired format. 
5. Click the Apply button. 

 
 

Convert Footnotes to Endnotes and Vice-versa 

After you insert footnotes in a document, you can change them to endnotes, and vice versa. 
You can convert an individual note or change all notes. 

 
Convert one or more notes to footnotes or endnotes 

 To convert one or more notes… 
  

1. Switch to Normal view. 
2. Click the View menu. 
3. Click the Footnotes option. 
4. In the note pane, click All Footnotes or All Endnotes. 
5. Select the notes you wish to convert. 
6. Right click on the selected notes. 
7. Click the Convert to Footnote or Convert to Endnote option.  
8. Switch to Print Layout view. 
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Convert all notes to footnotes or endnotes 
  To convert all notes… 
 

1. Click the Insert menu. 
2. Click the Reference option. 
3. Click the Footnote option.  
4. Click the Convert button. 
5. Click the Close button. 
 

Print endnotes on a separate page 
To start endnotes on a separate page... 

 
1. Click just before the endnotes section. 
2. Click the Insert menu. 
3. Click the Break option.  
4. Click the Page break option. 
5. Click the OK button. 

 
 

Refer to the same footnote or endnote more than once 
In order to refer to a footnote or endnote multiple times, you must insert a cross-reference. 
 
To insert a cross-reference: 

 
1. Click where you want the reference located. 
2. Click the Insert menu. 
3. Click the Reference option. 
4. Click the Cross-reference option.  
5. In the Reference type box, click Footnote or Endnote. 
6. In the For which box, click the note to which you want to refer. 
7. In the Insert reference to box, click Footnote number or Endnote number. 
8. Click the Insert button. 
9. Click the Close button.  
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Styles 
 

What is a Style? 

A style is a set of formatting characteristics that you can apply to text in your document to 
quickly change its appearance. When you apply a style, you apply a whole group of formats 
in one simple task. For example, you may want to format the title of a report to make it stand 
out. Instead of taking three separate steps to format your title as 16 pt, Arial, and center-
aligned, you can achieve the same result in one step by applying the Title style. 

 
Applying a Style 

 To apply a style… 
  

1. Select the word or words on which you want to apply the style. 
2. Select the desired style from the Style drop down box on the Formatting toolbar. 

 
Modifying a Style 
To quickly change all the text that is formatted with a particular style, you can redefine the 
style. For example, if your main headings are 14 pt Arial, flush left, and bold, and you later 
decide you want your headings to be 16 pt, Arial Narrow, and centered, you don't have to 
reformat every main heading in your document. Instead, just change the properties of that 
style.  
 
To modify a style… 

 
1. Click the Format menu. 
2. Click the Styles and Formatting option. 
3. In the Styles and Formatting task pane, move your mouse pointer over the style you 

wish to modify. 
4. Click the downward pointing (u) arrow next to the style name. 
5. Click the Modify option. 
6. Click the Format button. 
7. Click the attribute — such as Font or Numbering — that you wish to change. 
8. Change each attribute and then click the OK button. 
9. Repeat steps 6 through 8 for any additional attributes that you wish to change.  
10. Click the OK button. 
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Table of Contents 
 

What is a Table of Contents? 

A table of contents is a list of the headings in a document that you can insert in a specific 
location. You can use a table of contents to get an overview of the topics discussed in a 
document or to quickly navigate to a topic. 
You can create a table of contents for a document that you plan to print as well as view in 
Word. For example, when you display the document in print layout view, the table of 
contents includes page numbers along with the headings. When you Ctrl-click on a page 
number, Word automatically moves to that page. 

 
 

Create a Table of Contents  
 To create a table of contents… 
 

1. In your document, apply styles  (Heading 1 through Heading 9) to the headings you 
want to include in your table of contents.  

2. Click in the document where you wish to insert the table of contents. 
3. Click the Insert menu. 
4. Click the Reference option. 
5. Click the Index and Tables option. 
6. Click the Table of Contents tab. 
7. Select a design from the Formats box (located near the bottom of the dialog box). 
8. Select any other table of contents options (such as the number of levels).  
9. Click the OK button. 

 
 
Updating a Table of Contents  

If you add, delete, move, or edit headings or other text in a document, you must manually 
update the table of contents. For example, if you edit a heading and move it to a different 
page, you need to make sure that the table of contents reflects the revised heading and page 
number. 
To update the table of contents… 
 

1. Click in the right margin beside the table of contents. 
2. Press F9. 
3. Click Update page numbers only or Update entire table. 
Note:   When you update the entire table, any formatting changes you made to the table 
of contents will be lost. 
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Bulleted and Numbered Lists 
 

Creating a Bulleted or Numbered List 
 To create a bulleted or numbered list… 
 

1. Enter the data for the list. 
2. Highlight the data for the list. 
3. Click the Numbering or Bullets button from the formatting toolbar. 

 
 
Restarting Numbering or Continuing Previous Numbering  

 To restart numbering… 
 

1. Click the list item. 
2. Click the Format menu. 
3. Click the Bullets and Numbering option. 
4. Click the Restart Numbering or Continue Previous List radio button. 
5. Click the OK button. 
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Tables 
Tables are made up of rows and columns of cells that you can fill with text and graphics. Tables 
are often used to organize and present information, but they have a variety of other uses as well. 
You can use tables to align numbers in columns, and then sort and perform calculations on them. 
You can also use tables to create interesting page layouts and arrange text and graphics.  

 
Create a Table 

 To create a table… 
 

1. Click in the document where you want to create a table. 
2. Click the Table menu. 
3. Click Insert option. 
4. Click the Table option. 
5. Select the number of rows and columns for the table. 
6. Click the OK button. 

 

 

Enter Data into Table Cells 
 To enter data into a table… 
 

1. Click in a table cell. 
2. Type the desired text or insert an image into the cell. 
3. Click the Tab or an Arrow key to move to the next cell.  Or, click in any cell to move 

to a different location. 
 
Sort Data in a Table 

 To sort data in a table… 
 

1. Display the Tables and Borders toolbar. 
2. Select the column or cells you wish to sort.  
3. Click the Sort Ascending or Sort Descending button.   

• The letters, A and Z, are shown vertically on the Sort Ascending button.  The 
letters, Z and A, are shown vertically on the Sort Descending button. 
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Adding Rows and Columns  
 To add a row or column to an existing table… 
 

1. Display the Tables and Borders toolbar. 
2. Select the same number of rows or columns as the number of rows or columns you 

wish to insert. 
3. Click the downward pointing (u) arrow at the right end of the Insert Table button 

located on the Tables and Borders toolbar. 
4. Click the Insert Columns to Left, Insert Columns to Right, Insert Rows above, or 

Insert Rows below option. 
 
 

Deleting Rows, Columns, Cells or the Entire Table 
 To delete rows, columns, cells or tables… 
 

1. Select the cells, rows, columns or table you wish to delete. 
2. Click the Table menu. 
3. Click the Delete option. 
4. Click the Table, Columns, Rows, or Cells option. 

 
 

Merging Cells  

You can combine two or more cells in the same row or column into a single cell. For 
example, you can merge several cells horizontally to create a table heading that spans several 
columns.  

To merge cells… 
 

1. Select the cells you wish to merge. 
2. Display the Tables and Borders toolbar. 
3. Click the Merge Cells button (  ) on the Tables and Borders toolbar.  

 
 

Splitting Cells 
 To split a cell into multiple cells… 
 

1. Select the cell you wish to split. 
2. Display the Tables and Borders toolbar. 
3. Click the Split Cells button (  ) on the Tables and Borders toolbar. 
4. Set the number of rows and columns into which the cell should split. 
5. Click the OK button. 
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Aligning Tables on the Page 
Tables can be vertically aligned to the left, right or center of the page.  By default, the 
vertical alignment of a table is left.   
 
To change the alignment of a table… 
 

1. Click a cell within the table. 
2. Click the Table menu. 
3. Click the Table Properties option. 
4. Click the Table tab. 
5. In the Alignment area, select the desired alignment option. 
6. Click the OK button. 
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Using Columns 
 Microsoft Word allows you to divide a document into multiple columns. 
 
 To insert columns in a document… 
 

1. Click the Format menu. 
2. Click the Columns option. 
3. Select the number of columns. 
4. In the Width and Spacing area, set the amount of space between each column. 
5. In the Apply to area select the portion of the document that should be divided into 

columns. 
 
 
Inserting a Column Break 
Sometimes when you have multiple columns you may wish to balance the text within the 
columns by inserting a column break. 
 
To insert a column break… 
 

1. Click in front of the text that you wish to break onto the next column. 
2. Click the Insert menu. 
3. Click the Break option. 
4. Click the Column Break option. 
5. Click the OK button. 
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Using WordArt 
WordArt is a type of drawing object that enables you to create special effects such as shadowed, 
rotated, stretched, skewed and wavy text. 
 

Inserting WordArt 
To insert a WordArt object… 
 

1. Display the WordArt toolbar. 
2. Click the Insert WordArt button (  ). 
3. Select the desired style of WordArt. 
4. Click the OK button. 
5. Enter the appropriate text. 
6. Change the font and font attributes as desired. 
7. Click the OK button. 

 
 

Formatting WordArt 
When you click a WordArt object, the WordArt toolbar appears.  The various buttons on this 
toolbar allow you to edit the text of the WordArt object, change the WordArt style, change 
the color of the object, rotate the object, and adjust the alignment. 
 
 

Using Clip Art 
Inserting Clip Art from the Gallery 

 To insert a piece of clip art from the Microsoft Clip Art Gallery… 
 

1. Click the Insert menu. 
2. Click the Picture option. 
3. Click the Clip Art option. 

• The Insert Clip Art task pane appears. 
4. Click on the link for Clip Organizer.   

• The link is located at the bottom of the Insert Clip Art task pane. 
5. At the Microsoft Clip Organizer window, double-click on the collection list called:  

Office Collections.  Then select a sub-category from the list.   
6. Click and drag an image to the desired location. 
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Inserting Clip Art from Microsoft Online 
 To use the on-line clip art gallery to insert clip art… 
 

1. Click the Insert menu. 
2. Click the Picture option. 
3. Click the Clip Art option. 

• The Insert Clip Art task pane appears. 
4. Click on the link for Clips Online. 

• The link is located at the bottom of the Insert Clip Art task pane. 
5. Enter a keyword into the Search For box and click the Go button. 
6. Click the downward pointing arrow for the clip art you want to download. 
7. Follow Microsoft’s instructions for downloading the image. 
8. At the Microsoft Clip Organizer window, move your mouse over the image.  Click 

the downward arrow (u) next to the image and then click on the Copy option. 
9. Switch back to your Word document. 
10. Click in the document where you would like the clip art to appear. 
11. Paste the clip art image. 

 
 

Inserting Clip Art Using Search 
 To search for a clip art image and insert it into a document… 
 

1. Click in the document where you would like the clip art to appear. 
2. Click the Insert menu. 
3. Click the Picture option. 
4. Click the Clip Art option. 

• The Insert Clip Art task pane appears. 
5. To find an image, enter a keyword into the Search Text box.  Click the Search 

button.   
• If there is a match, the Search window is replaced and the images are shown 

in a Results window.   
6. Click on the image you wish to insert. 

 
 

Resizing Clip Art 
 To resize a clip art object… 
 

1. Select the clip art object you wish to resize. 
2. Click a sizing handle.  

• It’s best to click on one located in a corner of the object so that when you 
resize the object it will retain the proper proportions. 

3. Drag the sizing handle until the object is the desired size.  
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Cropping Clip Art 
 To crop a clip art object… 
 

1. Display the Picture toolbar. 
2. Select the clip art object you wish to crop. 
3. Click the Crop button (  ). 
4. Position the cropping tool over a sizing handle and drag. 

 
 

Wrapping Text Around Clip Art 
 To wrap text around a clip art object… 
 

1. Select the clip art object. 
2. Click the Format menu. 
3. Click the Picture option. 
4. Click the Layout tab. 
5. Choose the wrapping style you wish to apply.  
6. Click the OK button. 
 
 

Using Drop Caps 
Drop caps are large dropped initial letters of words.  To create a drop cap… 
 

1. Click the paragraph that you wish to begin with a drop cap. 
2. Click the Format menu. 
3. Click the Drop Cap option.  
4. Click Dropped or In Margin. 
5. Select any other desired options.  
6. Click the OK button. 
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